Act! Systemanforderungen v22

Act! v22 Systemanforderungen

Act! Growth Suite und Act! CRM v22 (Zugriff über Windows®)

Systemvoraussetzungen

4 GB freier Festplattenspeicherplatz2
1280 x 768 Bildschirmauflösung
Breitband-Internetverbindung
2 GB Arbeitsspeicher, 4GB für 64-Bit OS
1.8 GHz Prozessor
Microsoft Update Service muss aktuell und aktiviert sein

Kompatibel mit

Microsoft® Office 2019, 2016 und 2013
Microsoft® Exchange und Office 365 für Kontakt- und Kalendersynchronisation
Internet Mail SMTP/POP33

Unterstützte Betriebssysteme

Windows Server 2019 (64-Bit)
Windows Server 2008 R2 (64-Bit)5
Windows Server 2012 (64-Bit)
Windows Server 2012 R2 (64-Bit)
Windows Server 2016 (64-Bit)
Windows 8.1 (32-Bit und 64-Bit)
Windows 8.1 Pro (32-Bit und 64-Bit)
Windows 8.1 Enterprise (32-Bit und 64-Bit)
Windows 10 (32-Bit und 64-Bit)

Datenbank Server

Act! verwendet SQL Server® 2014 Express oder Ihre vorhandene SQL Server 2012 Installation oder eine neuere Version. Hinweis: SQL Server 2008 R2 ist kein unterstütztes Microsoft-Produkt mehr und vorhandene Installationen dieser Version müssen aktualisiert werden, um weiterhin mit Act! kompatibel zu sein. Wenn Sie eine andere, als eine der angeführten SQL Server Edition verwenden möchten, überprüfen Sie nähere Informationen zu den Voraussetzungen bitte in der Microsoft Dokumentation.

Act! Growth Suite und Act! CRM v22 (Zugriff via Web oder mobilem Endgerät)

Server-Systemvoraussetzungen

4 GB freier Festplattenspeicherplatz2
1280 x 768 Bildschirmauflösung
Breitband-Internetverbindung
2 GB Arbeitsspeicher, 4GB für 64-Bit OS
1.8 GHz Prozessor
Netzwerkkarte
Router und/oder Firewall, die IPv4 NAT oder IPv6 unterstützt

Unterstützte Betriebssysteme

Windows Server 2019 (64-Bit)
Windows Server 2008 R2 (64-Bit)5
Windows Server 2012 (64-Bit)
Windows Server 2012 R2 (64-Bit)
Windows Server 2016 (64-Bit)
Windows 8.1 (32-Bit und 64-Bit)
Windows 8.1 Pro (32-Bit und 64-Bit)
Windows 8.1 Enterprise (32-Bit und 64-Bit)
Windows 10 (32-Bit und 64-Bit)

Datenbank Server

Act! verwendet SQL Server® 2014 Express oder Ihre vorhandene SQL Server 2012 Installation oder eine neuere Version. Hinweis: SQL Server 2008 R2 ist kein unterstütztes Microsoft-Produkt mehr und vorhandene Installationen dieser Version müssen aktualisiert werden, um weiterhin mit Act! kompatibel zu sein. Wenn Sie eine andere, als eine der angeführten SQL Server Edition verwenden möchten, überprüfen Sie nähere Informationen zu den Voraussetzungen bitte in der Microsoft Dokumentation.

Unterstützte Browser

Microsoft Internet Explorer® 11
Google Chrome™ Browser für Windows
Google Chrome™ Browser für Mac

Unterstützte Office Integrationen

Microsoft® Office 2019, 2016 und 2013
Microsoft® Exchange und Office 365 für Kontakt- und Kalendersynchronisation
.NET 4.7 (nur für Integrationsfunktionen benötigt)

Mobile Client Systemvoruassetzungen

Safari® für iPad®
Safari® für iPhone®
Google Chrome™ Browser für Android
Internetzugang zu Act! für Web IIS Server

SQL Server Edition Empfehlungen

SQL Express begrenzt die Prozessor-Nutzung auf eine CPU aber erlaubt mehrere Kerne, von SQL verwendeten Speicher auf 1 GB sowie die Dateigröße auf 10GB. Aus diesem Grund wird SQL Standard bei einer Verwendung von mehr als 20 Benutzern oder einer Datenbankgröße von mehr als 5GB empfohlen. Individuelle Leistungen können je nach aktueller Datenbankgröße, Hardwarevarianten und Produktnutzung variieren.

Alle minimalen Systemvoraussetzungen basieren auf einer Single-User-Umgebung (ein Windows®-Client-Benutzer hat Zugriff auf eine lokale Datenbank oder ein Web-Client-Benutzer hat Zugriff auf eine gehostete Datenbank), sie repräsentieren nicht die Voraussetzungen für eine optimale Leistung Ihrer Act!-Anwendung. Die empfohlenen Server-Systemvoraussetzungen sind für Netzwerk-Umgebungen mit mehr als einem Benutzer. Kunden-Registrierung und Aktivierung sind erforderlich und es muss eine Act!-Lizenz pro Benutzer erworben werden. Ihr System muss die Mindestanforderungen erfüllen, damit Sie Anspruch auf technischen Support haben.